Back to overview
Degraded

Maintenance window extended

Apr 14, 2026 at 8:53am UTC
Affected services
app.candeno.com

Resolved
Apr 14, 2026 at 9:42am UTC

The degraded performance should now have been resolved.

We will continue to monitor in case anything else comes up.

Updated
Apr 14, 2026 at 9:24am UTC

We are still investigating the cause of the degraded performance on the platform, and do not have an ETA yet.

But we are working on getting the performance back to normal as fast as possible.

Created
Apr 14, 2026 at 8:53am UTC

Our scheduled maintenance related to our new release, is taking a bit longer than expected. The platform will be experiencing increased load times during this.

We expect the increased load times to be solved by 11:30.